
<!DOCTYPE html>
<html lang="en-GB">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-89122346-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-89122346-1');
</script>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://brussels-express.eu/xmlrpc.php" />
<title>Belgian PM Alexander De Croo vows to &quot;leave no one behind&quot; in efforts to make vaccines available worldwide - Brussels Express</title>

<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://brussels-express.eu/belgian-prime-minister-vows-to-leave-no-one-behind-in-efforts-to-make-vaccines-available-worldwide/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Belgian PM Alexander De Croo vows to &quot;leave no one behind&quot; in efforts to make vaccines available worldwide - Brussels Express" />
<meta property="og:description" content="Belgian Prime Minister Alexander De Croo vowed to step up Belgium’s efforts to make vaccines available to the world, “not" />
<meta property="og:url" content="https://brussels-express.eu/belgian-prime-minister-vows-to-leave-no-one-behind-in-efforts-to-make-vaccines-available-worldwide/" />
<meta property="og:site_name" content="Brussels Express" />
<meta property="article:publisher" content="https://www.facebook.com/BrusselsExpress" />
<meta property="article:section" content="Belgium" />
<meta property="article:published_time" content="2021-02-24T08:02:07+00:00" />
<meta property="article:modified_time" content="2021-02-24T12:28:54+00:00" />
<meta property="og:updated_time" content="2021-02-24T12:28:54+00:00" />
<meta property="og:image" content="https://brussels-express.eu/wp-content/uploads/2021/02/AlexanderDeCroo.jpg" />
<meta property="og:image:secure_url" content="https://brussels-express.eu/wp-content/uploads/2021/02/AlexanderDeCroo.jpg" />
<meta property="og:image:width" content="1134" />
<meta property="og:image:height" content="756" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Belgian Prime Minister Alexander De Croo vowed to step up Belgium’s efforts to make vaccines available to the world, “not" />
<meta name="twitter:title" content="Belgian PM Alexander De Croo vows to &quot;leave no one behind&quot; in efforts to make vaccines available worldwide - Brussels Express" />
<meta name="twitter:site" content="@ExpressBrussels" />
<meta name="twitter:image" content="https://brussels-express.eu/wp-content/uploads/2021/02/AlexanderDeCroo.jpg" />
<meta name="twitter:creator" content="@ExpressBrussels" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://brussels-express.eu/#website","url":"https://brussels-express.eu/","name":"Brussels Express","potentialAction":{"@type":"SearchAction","target":"https://brussels-express.eu/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://brussels-express.eu/belgian-prime-minister-vows-to-leave-no-one-behind-in-efforts-to-make-vaccines-available-worldwide/#primaryimage","url":"https://brussels-express.eu/wp-content/uploads/2021/02/AlexanderDeCroo.jpg","width":1134,"height":756},{"@type":"WebPage","@id":"https://brussels-express.eu/belgian-prime-minister-vows-to-leave-no-one-behind-in-efforts-to-make-vaccines-available-worldwide/#webpage","url":"https://brussels-express.eu/belgian-prime-minister-vows-to-leave-no-one-behind-in-efforts-to-make-vaccines-available-worldwide/","inLanguage":"en-GB","name":"Belgian PM Alexander De Croo vows to &quot;leave no one behind&quot; in efforts to make vaccines available worldwide - Brussels Express","isPartOf":{"@id":"https://brussels-express.eu/#website"},"primaryImageOfPage":{"@id":"https://brussels-express.eu/belgian-prime-minister-vows-to-leave-no-one-behind-in-efforts-to-make-vaccines-available-worldwide/#primaryimage"},"datePublished":"2021-02-24T08:02:07+00:00","dateModified":"2021-02-24T12:28:54+00:00","author":{"@id":"https://brussels-express.eu/#/schema/person/52ede22662868313c0423867a1abc19e"}},{"@type":["Person"],"@id":"https://brussels-express.eu/#/schema/person/52ede22662868313c0423867a1abc19e","name":"Admin BE","image":{"@type":"ImageObject","@id":"https://brussels-express.eu/#authorlogo","url":"https://secure.gravatar.com/avatar/2da6392841f9b0cbf550ddb3531508b4?s=96&d=mm&r=g","caption":"Admin BE"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Brussels Express &raquo; Feed" href="https://brussels-express.eu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brussels Express &raquo; Comments Feed" href="https://brussels-express.eu/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/brussels-express.eu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foobox-free-min-css'  href='https://brussels-express.eu/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://brussels-express.eu/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://brussels-express.eu/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='https://brussels-express.eu/wp-content/plugins/cresta-social-share-counter-pro/css/csscfont.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='https://brussels-express.eu/wp-content/plugins/cresta-social-share-counter-pro/css/cresta-wp-css.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-hover-css'  href='https://brussels-express.eu/wp-content/plugins/cresta-social-share-counter-pro/css/cresta-hover.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-animate-css'  href='https://brussels-express.eu/wp-content/plugins/cresta-social-share-counter-pro/css/animate.min.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://brussels-express.eu/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.96' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://brussels-express.eu/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #dd3333;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='animate-css'  href='https://brussels-express.eu/wp-content/plugins/wp-quiz/assets/frontend/css/animate.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-quiz-css'  href='https://brussels-express.eu/wp-content/plugins/wp-quiz/assets/frontend/css/wp-quiz.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://brussels-express.eu/wp-content/themes/colormag-pro/style.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://brussels-express.eu/wp-content/themes/colormag-pro-child/style.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://brussels-express.eu/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://brussels-express.eu/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://brussels-express.eu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://brussels-express.eu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/brussels-express.eu\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"yes","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://brussels-express.eu/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.46'></script>
<script type='text/javascript' src='https://brussels-express.eu/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://brussels-express.eu/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://brussels-express.eu/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://brussels-express.eu/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://brussels-express.eu/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://brussels-express.eu/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://brussels-express.eu/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://brussels-express.eu/wp-includes/js/wp-a11y.min.js?ver=4.9.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://brussels-express.eu/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://brussels-express.eu/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://brussels-express.eu/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://brussels-express.eu/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://brussels-express.eu/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/brussels-express.eu\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/brussels-express.eu\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/brussels-express.eu\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"1","is_ssl":"1","google_maps_api":"AIzaSyDV0JB5PmeVJD95DAHp7tiAhNvlCjOZRo0","txt_search":"Search\u2026","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://brussels-express.eu/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.96'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://brussels-express.eu/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=4.9.16'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://brussels-express.eu/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=4.9.16'></script>
<script type='text/javascript'>
/* Run FooBox FREE (v2.7.5) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://brussels-express.eu/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.5'></script>
<link rel='https://api.w.org/' href='https://brussels-express.eu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://brussels-express.eu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://brussels-express.eu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.16" />
<link rel='shortlink' href='https://brussels-express.eu/?p=38755' />
<link rel="alternate" type="application/json+oembed" href="https://brussels-express.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbrussels-express.eu%2Fbelgian-prime-minister-vows-to-leave-no-one-behind-in-efforts-to-make-vaccines-available-worldwide%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://brussels-express.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbrussels-express.eu%2Fbelgian-prime-minister-vows-to-leave-no-one-behind-in-efforts-to-make-vaccines-available-worldwide%2F&#038;format=xml" />
<style type='text/css'>
			@media (max-width : 640px) {
				#crestashareicon {
					display:none !important;
				}
			}
				#crestashareicon {position:fixed; top:52%; left:10px; float:left;z-index:99;}
			
		.cresta-share-icon .cresta-the-count, #crestashareicon .sbutton a[data-name]:hover:before {color:#ffffff!important;}
		
		.cresta-share-icon .cresta-the-total-count, .cresta-share-icon .cresta-the-total-text {color:#000000!important;}
		#crestashareicon .sbutton {clear:both;display:none;}
		#crestashareicon .sbutton { float:left;}</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//brussels-express.eu/?wordfence_lh=1&hid=BFFD059BAE2DEF0E6A371E7742D57E89');
</script>      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://brussels-express.eu");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '26464282-f8da-4b31-a735-c133b212460a';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://brussels-express.eu/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3f58661c-f8ad-4946-a9b6-84125eec4421";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://brussels-express.eu';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="icon" href="https://brussels-express.eu/wp-content/uploads/2016/11/cropped-icone-32x32.png" sizes="32x32" />
<link rel="icon" href="https://brussels-express.eu/wp-content/uploads/2016/11/cropped-icone-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://brussels-express.eu/wp-content/uploads/2016/11/cropped-icone-180x180.png" />
<meta name="msapplication-TileImage" content="https://brussels-express.eu/wp-content/uploads/2016/11/cropped-icone-270x270.png" />
<!-- Brussels Express Internal Styles --><style type="text/css">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</style>
		</head>

<body class="post-template-default single single-post postid-38755 single-format-standard cookies-not-set  wide header_display_type_two">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  
                  
                  
		<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/BrusselsExpress" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/ExpressBrussels" ><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/brussels.express" ><i class="fa fa-instagram"></i></a></li><li><a href="https://www.linkedin.com/company/brussels-express/" ><i class="fa fa-linkedin"></i></a></li>				</ul>
	</div><!-- .social-links -->
	
               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">

							<div id="header-logo-image">
								<a href="https://brussels-express.eu/" title="Brussels Express" rel="home"><img src="https://brussels-express.eu/wp-content/uploads/2017/01/banner-BE.png" alt="Brussels Express"></a>
							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
							                        <h3 id="site-title">
                           <a href="https://brussels-express.eu/" title="Brussels Express" rel="home">Brussels Express</a>
                        </h3>
                                                                  <p id="site-description">Brussels daily online news platform</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="https://brussels-express.eu/" title="Brussels Express"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-menu-principal" class="menu"><li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 menu-item-category-12"><a href="https://brussels-express.eu/category/brussels/">Brussels</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15 menu-item-category-6"><a href="https://brussels-express.eu/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-6095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6095 menu-item-category-148"><a href="https://brussels-express.eu/category/foodie/">Foodie</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 menu-item-category-5"><a href="https://brussels-express.eu/category/culture/">Cult&#8217;Art</a></li>
<li id="menu-item-6097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6097 menu-item-category-147"><a href="https://brussels-express.eu/category/entertainment/">Entertainment</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 menu-item-category-15"><a href="https://brussels-express.eu/category/travelpulse/">Travel Pulse</a></li>
<li id="menu-item-6179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6179 menu-item-category-14"><a href="https://brussels-express.eu/category/brusselsdiplomaticbag/">Diplomatic Bag</a></li>
<li id="menu-item-18215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18215 menu-item-category-511"><a href="https://brussels-express.eu/category/brusselsandregions/">Brussels &#038; Regions</a></li>
<li id="menu-item-25394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25394 menu-item-category-577"><a href="https://brussels-express.eu/category/businessandjobs/">Business &#038; Jobs</a></li>
<li id="menu-item-38670" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38670 menu-item-category-655"><a href="https://brussels-express.eu/category/coronadvisory/">Coronadvisory</a></li>
</ul></div>                                 
		<div class="random-post">
							<a href="https://brussels-express.eu/public-beach-to-pop-up-in-brussels/" title="View a random post"><i class="fa fa-random"></i></a>
					</div>

		                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="https://brussels-express.eu/" class="search-form searchform clearfix" method="get">
	<div class="search-wrap">
		<input type="text" placeholder="Search" class="s field" name="s">
		<button class="search-icon" type="submit"></button>
	</div>
</form><!-- .searchform -->
                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
      
      
      <div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-38755" class="post-38755 post type-post status-publish format-standard has-post-thumbnail hentry category-belgium category-coronadvisory category-infocus category-news">


   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://brussels-express.eu/category/belgium/"  rel="category tag">Belgium</a>&nbsp;<a href="https://brussels-express.eu/category/coronadvisory/"  rel="category tag">Coronadvisory</a>&nbsp;<a href="https://brussels-express.eu/category/infocus/" style="background:#dd3333" rel="category tag">In focus</a>&nbsp;<a href="https://brussels-express.eu/category/news/" style="background:#144700" rel="category tag">News</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Belgian PM Alexander De Croo vows to &#8220;leave no one behind&#8221; in efforts to make vaccines available worldwide   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://brussels-express.eu/belgian-prime-minister-vows-to-leave-no-one-behind-in-efforts-to-make-vaccines-available-worldwide/" title="9 h 02 min" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-02-24T09:02:07+00:00">24 February 2021</time><time class="updated" datetime="2021-02-24T13:28:54+00:00">24 February 2021</time></a></span>
			<span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://brussels-express.eu/author/bruxadminexp/" title="Admin BE">Admin BE</a></span></span>

			
			</div>
    
		
<!--
		 				<div class="featured-image">
					 							<a href="https://brussels-express.eu/wp-content/uploads/2021/02/AlexanderDeCroo.jpg" class="image-popup"><img width="800" height="445" src="https://brussels-express.eu/wp-content/uploads/2021/02/AlexanderDeCroo-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></a>
					 				</div>
		 		 <br/>
-->
   	<div class="entry-content clearfix">
   		<p class="p1">Belgian Prime Minister Alexander De Croo vowed to step up Belgium’s efforts to make vaccines available to the world, “not just in high-income countries.”</p>
<p class="p1">“We have to overcome this pandemic together with one overarching objective: to leave no one behind,” the Belgian premier said during the launch of Recovery Plan for the World, a campaign to end Covid-19 and kickstart a global recovery.</p>
<p>&nbsp;</p>
<div class="fitvids-video"><iframe width="800" height="600" src="https://www.youtube.com/embed/BBgl9qDBb6U?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>&nbsp;</p>
<p class="p1">Belgium is one of 23 governments that have pledged their commitment to the new global recovery plan initiated by Global Citizen together with the World Health Organization and the European Commission.</p>
<p class="p1">In support of the campaign, the Belgian prime minister guaranteed additional assistance for the Covid-19 Vaccines Global Access (COVAX) initiative. “If we want to recover better together, we need to assure everybody is safe.”</p>
<p class="p1">The Recovery Plan for the World is a year-long campaign with five goals: 1) to end Covid-19 for all; 2) end the hunger crisis; 3) resume learning everywhere; 4) protect the planet; and 5) advance equity for all.</p>
<p>&nbsp;</p>
<div class="fitvids-video"><iframe width="800" height="450" src="https://www.youtube.com/embed/2Iz2F721w44?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>&nbsp;</p>
<p class="p1">“Vaccines must reach all corners of the planet, as soon as possible. In fact, Europe is the continent that exports the most vaccines to the rest of the world. We try to walk the talk. But everybody needs to chip in,” European Commission President Ursula Von der Leyen said in her message.</p>
<p class="p1">At present, 116 countries and territories affected by the pandemic still have no access to vaccines.</p>
<p class="p1">“For whatever the challenges, we must never forget that the pandemic can only be beaten for good if vaccines, tests, and medicines are affordable and accessible and available to everyone in the world,” said German Chancellor Angela Merkel.</p>
<p><img class="alignnone size-full wp-image-38763" src="https://brussels-express.eu/wp-content/uploads/2021/02/RecoveryPlanfortheWorld.jpg" alt="" width="1317" height="670" srcset="https://brussels-express.eu/wp-content/uploads/2021/02/RecoveryPlanfortheWorld.jpg 1317w, https://brussels-express.eu/wp-content/uploads/2021/02/RecoveryPlanfortheWorld-300x153.jpg 300w, https://brussels-express.eu/wp-content/uploads/2021/02/RecoveryPlanfortheWorld-768x391.jpg 768w, https://brussels-express.eu/wp-content/uploads/2021/02/RecoveryPlanfortheWorld-1024x521.jpg 1024w" sizes="(max-width: 1317px) 100vw, 1317px" /></p>
<p class="p1">The grand launch of the Recovery Plan for the World yesterday featured various leaders and personalities including WHO Director-General Dr. Tedros Adhanom Ghebreyesus, United Nations Deputy Secretary-General Amina Mohammed, Global Citizen Ambassador Hugh Jackman, and singer/songwriter Billie Eilish.</p>
   	</div>

         </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://brussels-express.eu/exploring-the-belgian-masterpiece-that-became-the-most-stolen-work-of-art-in-history/" rel="prev"><span class="meta-nav">&larr;</span> Exploring the Belgian masterpiece that became the most stolen work of art in history</a></li>
			<li class="next"></li>
		</ul>
	

      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

			<div class="single-related-posts">

							<div class="related-posts-thumbnail">
					<a href="https://brussels-express.eu/guy-verhofstadt-belgian-representative-politicos-28-class-2018/" title="Guy Verhofstadt is the Belgian representative on POLITICO&#8217;s 28 Class of 2018">
						<img width="390" height="205" src="https://brussels-express.eu/wp-content/uploads/2017/12/Guy2_squareC-714x714-714x445-1-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Guy" />					</a>
				</div>
			
			<div class="article-content">

				<h3 class="entry-title">
					<a href="https://brussels-express.eu/guy-verhofstadt-belgian-representative-politicos-28-class-2018/" rel="bookmark" title="Guy Verhofstadt is the Belgian representative on POLITICO&#8217;s 28 Class of 2018">Guy Verhofstadt is the Belgian representative on POLITICO&#8217;s 28 Class of 2018</a>
				</h3><!--/.post-title-->

				<div class="below-entry-meta">
					<span class="posted-on"><a href="https://brussels-express.eu/guy-verhofstadt-belgian-representative-politicos-28-class-2018/" title="11 h 21 min" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-07T11:21:50+00:00">7 December 2017</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://brussels-express.eu/author/bruxadminexp/" title="Admin BE">Admin BE</a></span></span>
					<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Guy Verhofstadt is the Belgian representative on POLITICO&#8217;s 28 Class of 2018</span></span></span>
				</div>

			</div>

		</div><!--/.related-->
			<div class="single-related-posts">

							<div class="related-posts-thumbnail">
					<a href="https://brussels-express.eu/koen-de-leus/" title="Interview with Koen de Leus about the opportunities and threats of the digital revolution">
						<img width="390" height="205" src="https://brussels-express.eu/wp-content/uploads/2018/03/IMG_8467-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Koen de Leus" />					</a>
				</div>
			
			<div class="article-content">

				<h3 class="entry-title">
					<a href="https://brussels-express.eu/koen-de-leus/" rel="bookmark" title="Interview with Koen de Leus about the opportunities and threats of the digital revolution">Interview with Koen de Leus about the opportunities and threats of the digital revolution</a>
				</h3><!--/.post-title-->

				<div class="below-entry-meta">
					<span class="posted-on"><a href="https://brussels-express.eu/koen-de-leus/" title="9 h 53 min" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-20T09:53:26+00:00">20 March 2018</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://brussels-express.eu/author/bruxadminexp/" title="Admin BE">Admin BE</a></span></span>
					<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Interview with Koen de Leus about the opportunities and threats of the digital revolution</span></span></span>
				</div>

			</div>

		</div><!--/.related-->
			<div class="single-related-posts">

							<div class="related-posts-thumbnail">
					<a href="https://brussels-express.eu/bolsonaro-government-is-trampling-on-the-human-rights-of-many-people-in-the-amazon-activist-angela-mendes-at-the-european-parliament/" title="&#8220;Bolsonaro government is trampling on the human rights of many people in the Amazon&#8221; &#8212; activist Angela Mendes at the European Parliament">
						<img width="390" height="205" src="https://brussels-express.eu/wp-content/uploads/2019/04/9DB0C783-BBEC-4CE2-8047-E1A8D9C33D35-390x205.jpeg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />					</a>
				</div>
			
			<div class="article-content">

				<h3 class="entry-title">
					<a href="https://brussels-express.eu/bolsonaro-government-is-trampling-on-the-human-rights-of-many-people-in-the-amazon-activist-angela-mendes-at-the-european-parliament/" rel="bookmark" title="&#8220;Bolsonaro government is trampling on the human rights of many people in the Amazon&#8221; &#8212; activist Angela Mendes at the European Parliament">&#8220;Bolsonaro government is trampling on the human rights of many people in the Amazon&#8221; &#8212; activist Angela Mendes at the European Parliament</a>
				</h3><!--/.post-title-->

				<div class="below-entry-meta">
					<span class="posted-on"><a href="https://brussels-express.eu/bolsonaro-government-is-trampling-on-the-human-rights-of-many-people-in-the-amazon-activist-angela-mendes-at-the-european-parliament/" title="16 h 26 min" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-04-03T16:26:34+00:00">3 April 2019</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://brussels-express.eu/author/tmollernielsen/" title="Thomas Mollernielsen">Thomas Mollernielsen</a></span></span>
					<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on &#8220;Bolsonaro government is trampling on the human rights of many people in the Amazon&#8221; &#8212; activist Angela Mendes at the European Parliament</span></span></span>
				</div>

			</div>

		</div><!--/.related-->
	
</div><!--/.post-related-->


      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="custom_html-8" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://bebeer.eu/en" onclick="_gaq.push(['_trackEvent', 'Bloc beBeer', 'Clic', 'Sidebar']);"><img src="https://brussels-express.eu/wp-content/uploads/2019/03/bebeer.jpg" alt=""/></a></div></aside><aside id="custom_html-12" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><h3 class="widget-title"><span><a href="https://brussels-express.eu/about-brussels-express/" style="color: white;
text-decoration: none;">About Brussels Express</a></span></h3>
<a href="https://brussels-express.eu/about-brussels-express/"><strong><p><center>
Our story - Our team - Our spirit 2.0.</center></p></strong>
<img src="https://brussels-express.eu/wp-content/uploads/2019/01/banner-about-be.png" alt=""></a></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Figure of the day</span></h3><div class="textwidget custom-html-widget"><div class="figure-day"><a href=https://brussels-express.eu/coronavirus-antibodies-found-in-26-of-brussels-blood-donors//><input type="button" value="1432"></a></div></div></aside><aside id="media_image-2" class="widget widget_media_image clearfix"><a href="https://www.bnpparibasfortis.be/en/Homepage-Expats-EN?axes4=expa&#038;SOURCETAG=C0084S8126P0000F0000A0015M00B0"><img width="310" height="205" src="https://brussels-express.eu/wp-content/uploads/2019/08/pub-BNP.gif" class="image wp-image-35213  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="custom_html-13" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Do you know</span></h3><div class="textwidget custom-html-widget"><div style="float:left;">
<a href="https://brussels-express.eu/portrait-edith-cavell/"><b>Doctor David Oliva Uribe</b></a><br/>
Mexican Belgian<br/>
Head of Industrial Doctoral School<br/>
 </div>
<div style="float:right;"><img width="80px" src="https://brussels-express.eu/wp-content/uploads/2019/09/Screen-Shot-2019-09-29-at-9.20.34-AM.png"></div></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Be part of Brussels Express</span></h3><div class="textwidget custom-html-widget"><p>This gives you the possibility to take part in contests, prizes, quizzes, surveys… Win free tickets, free entrances and other gifts. You will also receive our weekly newsletter.
</p>
<script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.6.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-6205" method="post" data-id="6205" data-name="Subscribe" ><div class="mc4wp-form-fields"><p>
<input type="text" name="FNAME" placeholder="Your first name" required=""  style="margin-bottom:10px;">
</p>
<p>
<input type="text" name="LNAME" placeholder="Your last name" required=""  style="margin-bottom:10px;">
</p>
<p>
<input type="email" name="EMAIL" placeholder="Your email address" required="" style="margin-bottom:10px;"/>
</p>
<p>
<label>
<input name="_mc4wp_agree_to_terms" type="checkbox" value="1" required=""> I accept to be part of the BE community.</label>
</p>
 	
<input type="submit" value="Sign up" style="float:right;"/>
</p>
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1614281284" /><input type="hidden" name="_mc4wp_form_id" value="6205" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B18avZBgzWQ/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B18avZBgzWQ/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B18avZBgzWQ/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">We love this view 😍🚋 📸 @aris.setya . . . . . #BrusselsExpress #welovebrussels #Brussels #Bruxelles #Brussel #Belgium #Belgie #Belgique #photography #visitbrussels #visitbelgium #bxlove #brüssel #bruxelas #seemybrussels #bxlmabelle #Brisel #Bruksela #Bruselas #brusel #Bryssel #Brüksel #picoftheday #instamood #pictures #topbrusselsphoto #topbelgiumphoto #amazing #cityviews #ilovebrussels</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/brussels.express/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Brussels Express</a> (@brussels.express) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-09-03T09:28:14+00:00">Sep 3, 2019 at 2:28am PDT</time></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script></div></aside><aside id="custom_html-11" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B29TPLGokPb/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B29TPLGokPb/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B29TPLGokPb/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">That kind of day...but who cares, it&#39;s Saturday!!! 🥰 Photo by @edanhier • • • • • #WELOVEBRUSSELS . . . . . . . . #brussels #bruxelles #brussel #grandplacebrussels #grotemarktbrussel #grotemarkt #grandplace #Belgium #belgie #belgique</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/welovebrussels/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> ❤️ Brussels Bruxelles Brussel</a> (@welovebrussels) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-09-28T14:13:18+00:00">Sep 28, 2019 at 7:13am PDT</time></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script></div></aside><aside id="colormag_featured_posts_vertical_widget-31" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">#WeLoveBrussels</span><a href="https://brussels-express.eu/category/welovebrussels/" class="view-all-link">View All</a></h3>						<div class="first-post">			<div class="single-article clearfix">
				<figure><a href="https://brussels-express.eu/best-brussels-moments-cix/" title="Best Brussels Moments CIX"><img width="390" height="205" src="https://brussels-express.eu/wp-content/uploads/2019/09/Screen-Shot-2019-09-29-at-6.20.06-PM-390x205.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Best Brussels Moments CIX" title="Best Brussels Moments CIX" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://brussels-express.eu/category/welovebrussels/"  rel="category tag">#WeLoveBrussels</a>&nbsp;<a href="https://brussels-express.eu/category/instagram/"  rel="category tag">Instagram</a>&nbsp;<a href="https://brussels-express.eu/category/photography/"  rel="category tag">Photography</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://brussels-express.eu/best-brussels-moments-cix/" title="Best Brussels Moments CIX">Best Brussels Moments CIX</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://brussels-express.eu/best-brussels-moments-cix/" title="18 h 21 min" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-09-29T18:21:15+00:00">29 September 2019</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://brussels-express.eu/author/welovebrussels/" title="WeLoveBrussels">WeLoveBrussels</a></span></span>
						<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Best Brussels Moments CIX</span></span></span>
					</div>
											<div class="entry-content">
							<p>Time to enjoy Brussels beautiful images View this post on Instagram Sunday&#39;s are for exploring! 🥰 • • • •</p>
						</div>
									</div>

			</div>
			</div>					</aside><aside id="colormag_featured_posts_small_thumbnails_child-5" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:#f25637;"><span style="background-color:#f25637;">Opinion</span></h3>			<div class="following-post">
								<div class="single-article clearfix">
						<figure><a href="https://brussels-express.eu/traveling-to-the-frankfurt-book-fair-and-on-to-brussels/" title="Traveling to the Frankfurt Book Fair and on to see a Brussels friend"></a><img src="https://brussels-express.eu/wp-content/uploads/2019/11/Headshot-10.2019-150x150.jpg" width="100" height="100" alt="Stephan Theo" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="https://brussels-express.eu/category/literature/"  rel="category tag">Literature</a>&nbsp;<a href="https://brussels-express.eu/category/norway/"  rel="category tag">Norway</a>&nbsp;<a href="https://brussels-express.eu/category/opinion/" style="background:#f25637" rel="category tag">Opinion</a>&nbsp;<a href="https://brussels-express.eu/category/travelpulse/" style="background:#8224e3" rel="category tag">Travel Pulse</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="https://brussels-express.eu/traveling-to-the-frankfurt-book-fair-and-on-to-brussels/" title="Traveling to the Frankfurt Book Fair and on to see a Brussels friend">Traveling to the Frankfurt Book Fair and on to see a Brussels friend</a>
								<p><a style="color:#dd3333;font-weight:200;" href="https://brussels-express.eu/author/stheo/">Stephan Theo</a></p>
							</h3>
							<div class="below-entry-meta">
																<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://brussels-express.eu/author/stheo/" title="Stephan Theo">Stephan Theo</a></span></span>
								<!--<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Traveling to the Frankfurt Book Fair and on to see a Brussels friend</span></span></span>-->
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="https://brussels-express.eu/exclusive-early-release-of-the-refugee-journal/" title="Exclusive early release of The Refugee Journal"></a><img src="https://brussels-express.eu/wp-content/uploads/2019/09/WhatsApp-Image-2019-09-02-at-2.03.59-PM-150x150.jpeg" width="100" height="100" alt="Ana Londoño" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="https://brussels-express.eu/category/belgium/"  rel="category tag">Belgium</a>&nbsp;<a href="https://brussels-express.eu/category/brusselsdiplomaticbag/" style="background:#1e73be" rel="category tag">Diplomatic Bag</a>&nbsp;<a href="https://brussels-express.eu/category/opinion/" style="background:#f25637" rel="category tag">Opinion</a>&nbsp;<a href="https://brussels-express.eu/category/refugees/"  rel="category tag">Refugees</a>&nbsp;<a href="https://brussels-express.eu/category/volunteer/"  rel="category tag">Volunteer</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="https://brussels-express.eu/exclusive-early-release-of-the-refugee-journal/" title="Exclusive early release of The Refugee Journal">Exclusive early release of The Refugee Journal</a>
								<p><a style="color:#dd3333;font-weight:200;" href="https://brussels-express.eu/author/nikip/">Ana Londoño</a></p>
							</h3>
							<div class="below-entry-meta">
																<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://brussels-express.eu/author/nikip/" title="Ana Londoño">Ana Londoño</a></span></span>
								<!--<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Exclusive early release of The Refugee Journal</span></span></span>-->
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="https://brussels-express.eu/i-take-with-me-the-feeling-of-the-colorful-and-lively-city-brussels-is-marek-sindelka-at-passa-porta/" title="&#8220;I take with me the feeling of the colorful and lively city Brussels is&#8221; &#8212; Marek Šindelka at Passa Porta"></a><img src="https://brussels-express.eu/wp-content/uploads/2017/10/268582_10150224896026275_2935287_n-150x150.jpg" width="100" height="100" alt="Mauricio Ruiz" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="https://brussels-express.eu/category/belgium/"  rel="category tag">Belgium</a>&nbsp;<a href="https://brussels-express.eu/category/culture/" style="background:#595959" rel="category tag">Cult'Art</a>&nbsp;<a href="https://brussels-express.eu/category/czech-republic/"  rel="category tag">Czech Republic</a>&nbsp;<a href="https://brussels-express.eu/category/europe/"  rel="category tag">Europe</a>&nbsp;<a href="https://brussels-express.eu/category/infocus/" style="background:#dd3333" rel="category tag">In focus</a>&nbsp;<a href="https://brussels-express.eu/category/literature/"  rel="category tag">Literature</a>&nbsp;<a href="https://brussels-express.eu/category/opinion/" style="background:#f25637" rel="category tag">Opinion</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="https://brussels-express.eu/i-take-with-me-the-feeling-of-the-colorful-and-lively-city-brussels-is-marek-sindelka-at-passa-porta/" title="&#8220;I take with me the feeling of the colorful and lively city Brussels is&#8221; &#8212; Marek Šindelka at Passa Porta">&#8220;I take with me the feeling of the colorful and lively city Brussels is&#8221; &#8212; Marek Šindelka at Passa Porta</a>
								<p><a style="color:#dd3333;font-weight:200;" href="https://brussels-express.eu/author/mruiz/">Mauricio Ruiz</a></p>
							</h3>
							<div class="below-entry-meta">
																<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://brussels-express.eu/author/mruiz/" title="Mauricio Ruiz">Mauricio Ruiz</a></span></span>
								<!--<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on &#8220;I take with me the feeling of the colorful and lively city Brussels is&#8221; &#8212; Marek Šindelka at Passa Porta</span></span></span>-->
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="https://brussels-express.eu/discovering-the-natural-beauty-and-nomadic-traditions-of-kazakhstan/" title="Discovering the natural beauty and nomadic traditions of Kazakhstan"></a><img src="https://brussels-express.eu/wp-content/uploads/2017/10/268582_10150224896026275_2935287_n-150x150.jpg" width="100" height="100" alt="Mauricio Ruiz" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="https://brussels-express.eu/category/infocus/" style="background:#dd3333" rel="category tag">In focus</a>&nbsp;<a href="https://brussels-express.eu/category/kazakhstan/"  rel="category tag">Kazakhstan</a>&nbsp;<a href="https://brussels-express.eu/category/opinion/" style="background:#f25637" rel="category tag">Opinion</a>&nbsp;<a href="https://brussels-express.eu/category/travelpulse/" style="background:#8224e3" rel="category tag">Travel Pulse</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="https://brussels-express.eu/discovering-the-natural-beauty-and-nomadic-traditions-of-kazakhstan/" title="Discovering the natural beauty and nomadic traditions of Kazakhstan">Discovering the natural beauty and nomadic traditions of Kazakhstan</a>
								<p><a style="color:#dd3333;font-weight:200;" href="https://brussels-express.eu/author/mruiz/">Mauricio Ruiz</a></p>
							</h3>
							<div class="below-entry-meta">
																<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://brussels-express.eu/author/mruiz/" title="Mauricio Ruiz">Mauricio Ruiz</a></span></span>
								<!--<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Discovering the natural beauty and nomadic traditions of Kazakhstan</span></span></span>-->
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="https://brussels-express.eu/somewhere-in-bxl-the-final-resting-place-of-many-legendary-belgians/" title="Somewhere in BXL: The final resting place of many legendary Belgians"></a><img src="https://brussels-express.eu/wp-content/uploads/2017/03/Profile.Photo_-150x150.jpg" width="100" height="100" alt="Rosetti Rivera" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="https://brussels-express.eu/category/belgium/"  rel="category tag">Belgium</a>&nbsp;<a href="https://brussels-express.eu/category/culture/" style="background:#595959" rel="category tag">Cult'Art</a>&nbsp;<a href="https://brussels-express.eu/category/history/"  rel="category tag">History</a>&nbsp;<a href="https://brussels-express.eu/category/infocus/" style="background:#dd3333" rel="category tag">In focus</a>&nbsp;<a href="https://brussels-express.eu/category/opinion/" style="background:#f25637" rel="category tag">Opinion</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="https://brussels-express.eu/somewhere-in-bxl-the-final-resting-place-of-many-legendary-belgians/" title="Somewhere in BXL: The final resting place of many legendary Belgians">Somewhere in BXL: The final resting place of many legendary Belgians</a>
								<p><a style="color:#dd3333;font-weight:200;" href="https://brussels-express.eu/author/rrivera/">Rosetti Rivera</a></p>
							</h3>
							<div class="below-entry-meta">
																<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://brussels-express.eu/author/rrivera/" title="Rosetti Rivera">Rosetti Rivera</a></span></span>
								<!--<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Somewhere in BXL: The final resting place of many legendary Belgians</span></span></span>-->
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="https://brussels-express.eu/letter-from-taipei/" title="Letter from Taipei"></a><img src="https://brussels-express.eu/wp-content/uploads/2017/01/James-Wilson-150x150.png" width="100" height="100" alt="Jacobytes" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="https://brussels-express.eu/category/brusselsdiplomaticbag/" style="background:#1e73be" rel="category tag">Diplomatic Bag</a>&nbsp;<a href="https://brussels-express.eu/category/news/" style="background:#144700" rel="category tag">News</a>&nbsp;<a href="https://brussels-express.eu/category/opinion/" style="background:#f25637" rel="category tag">Opinion</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="https://brussels-express.eu/letter-from-taipei/" title="Letter from Taipei">Letter from Taipei</a>
								<p><a style="color:#dd3333;font-weight:200;" href="https://brussels-express.eu/author/jwilson/">Jacobytes</a></p>
							</h3>
							<div class="below-entry-meta">
																<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://brussels-express.eu/author/jwilson/" title="Jacobytes">Jacobytes</a></span></span>
								<!--<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Letter from Taipei</span></span></span>-->
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="https://brussels-express.eu/park-benches-and-good-books-in-brussels/" title="Park Benches and Good Books in Brussels"></a><img src="https://brussels-express.eu/wp-content/uploads/2018/09/unnamed1-150x150.jpg" width="100" height="100" alt="Cynthia Huijgens" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="https://brussels-express.eu/category/culture/" style="background:#595959" rel="category tag">Cult'Art</a>&nbsp;<a href="https://brussels-express.eu/category/news/" style="background:#144700" rel="category tag">News</a>&nbsp;<a href="https://brussels-express.eu/category/opinion/" style="background:#f25637" rel="category tag">Opinion</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="https://brussels-express.eu/park-benches-and-good-books-in-brussels/" title="Park Benches and Good Books in Brussels">Park Benches and Good Books in Brussels</a>
								<p><a style="color:#dd3333;font-weight:200;" href="https://brussels-express.eu/author/cchuijgens/">Cynthia Huijgens</a></p>
							</h3>
							<div class="below-entry-meta">
																<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://brussels-express.eu/author/cchuijgens/" title="Cynthia Huijgens">Cynthia Huijgens</a></span></span>
								<!--<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Park Benches and Good Books in Brussels</span></span></span>-->
							</div>
						</div>
					</div>
						</div>
					</aside>
	</div>

	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->

	
			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
						<div class="footer-socket-right-section">
							
		<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/BrusselsExpress" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/ExpressBrussels" ><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/brussels.express" ><i class="fa fa-instagram"></i></a></li><li><a href="https://www.linkedin.com/company/brussels-express/" ><i class="fa fa-linkedin"></i></a></li>				</ul>
	</div><!-- .social-links -->
	
							<nav class="footer-menu clearfix">
								<div class="menu-menu-principal-container"><ul id="menu-menu-principal-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 menu-item-category-12"><a href="https://brussels-express.eu/category/brussels/">Brussels</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15 menu-item-category-6"><a href="https://brussels-express.eu/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6095 menu-item-category-148"><a href="https://brussels-express.eu/category/foodie/">Foodie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 menu-item-category-5"><a href="https://brussels-express.eu/category/culture/">Cult&#8217;Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6097 menu-item-category-147"><a href="https://brussels-express.eu/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 menu-item-category-15"><a href="https://brussels-express.eu/category/travelpulse/">Travel Pulse</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6179 menu-item-category-14"><a href="https://brussels-express.eu/category/brusselsdiplomaticbag/">Diplomatic Bag</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18215 menu-item-category-511"><a href="https://brussels-express.eu/category/brusselsandregions/">Brussels &#038; Regions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25394 menu-item-category-577"><a href="https://brussels-express.eu/category/businessandjobs/">Business &#038; Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38670 menu-item-category-655"><a href="https://brussels-express.eu/category/coronadvisory/">Coronadvisory</a></li>
</ul></div>							</nav>
						</div>

						<div class="footer-socket-left-section">
							<div class="copyright">Copyright ©  2021 <a href="https://brussels-express.eu/about-brussels-express/">Brussels Express</a> - All rights reserved - <a href="https://brussels-express.eu/?page_id=322">Legal Notice</a>.</div>						</div>
					</div>

				</div>
			</div>
		</footer>

					<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
		
		
	</div><!-- #page -->
	<!--www.crestaproject.com Cresta Social Share Counter Floating Start--><div id="crestashareicon" class="cresta-share-icon left sameColors fourth_style show-count-active"><div class="cresta-the-button"><i class="c-icon-cresta-minus"></i></div><div class="sbutton  facebook-cresta-share" data-anim="flipInX" id="facebook-cresta"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbrussels-express.eu%2Fbelgian-prime-minister-vows-to-leave-no-one-behind-in-efforts-to-make-vaccines-available-worldwide%2F&amp;t=Belgian+PM+Alexander+De+Croo+vows+to+%E2%80%9Cleave+no+one+behind%E2%80%9D+in+efforts+to+make+vaccines+available+worldwide"  onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton  twitter-cresta-share withCount noCountTwo noCountThree" data-anim="flipInX" id="twitter-cresta"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Belgian+PM+Alexander+De+Croo+vows+to+%E2%80%9Cleave+no+one+behind%E2%80%9D+in+efforts+to+make+vaccines+available+worldwide&amp;url=https%3A%2F%2Fbrussels-express.eu%2Fbelgian-prime-minister-vows-to-leave-no-one-behind-in-efforts-to-make-vaccines-available-worldwide%2F&amp;via=ExpressBrussels"  onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton  linkedin-cresta-share" data-anim="flipInX" id="linkedin-cresta"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fbrussels-express.eu%2Fbelgian-prime-minister-vows-to-leave-no-one-behind-in-efforts-to-make-vaccines-available-worldwide%2F&amp;title=Belgian+PM+Alexander+De+Croo+vows+to+%E2%80%9Cleave+no+one+behind%E2%80%9D+in+efforts+to+make+vaccines+available+worldwide&amp;source=https://brussels-express.eu/"  onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton  print-cresta-share" data-anim="flipInX" id="print-cresta"><a href="#"  onclick="window.print();" ><i class="cs c-icon-cresta-print"></i></a></div><div class="sbutton total-float" data-anim="flipInX" id="total-shares"><span class="cresta-the-total-count" id="total-count"><i class="cs c-icon-cresta-spinner animate-spin"></i></span><span class="cresta-the-total-text">Shares</span></div></div><!--www.crestaproject.com Cresta Social Share Counter Floating End--><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/brussels-express.eu\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://brussels-express.eu/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://brussels-express.eu/wp-content/plugins/cresta-social-share-counter-pro/js/jquery.cresta-social-effect.js?ver=2.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var crestaShareSSS = {"FacebookCount":"5"};
var crestaPermalink = {"thePermalink":"https:\/\/brussels-express.eu\/belgian-prime-minister-vows-to-leave-no-one-behind-in-efforts-to-make-vaccines-available-worldwide\/","themorezero":"yesmore","totalmorezero":"totalnomore","themorenumber":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://brussels-express.eu/wp-content/plugins/cresta-social-share-counter-pro/js/jquery.cresta-social-share-counter.js?ver=2.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/brussels-express.eu\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://brussels-express.eu/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://brussels-express.eu/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript' src='https://brussels-express.eu/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://brussels-express.eu/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://brussels-express.eu/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"001dae9ff4","ajax_url":"https:\/\/brussels-express.eu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://brussels-express.eu/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://brussels-express.eu/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://brussels-express.eu/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.6.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://brussels-express.eu/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.6.1'></script>
<![endif]-->

			<div id="cookie-notice" role="banner" class="cn-bottom wp-default" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button">Yes</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button wp-default button">No</a><a href="https://brussels-express.eu/informations-cookies/" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default button">More info…</a>
				</div>
				<div class="cookie-notice-revoke-container"><a href="#" class="cn-revoke-cookie cn-button wp-default button">Revoke cookie consent</a></div>
			</div></body>
</html>
